Click here to go to our new forums at http://tw.forumosa.com
If you are a Forumosan Regular, when you log in for the FIRST TIME, you must RESET your password by using the Password Recovery system.

Usernames on the new forums must not contain any SPACES and must end with LETTER or a NUMBER; if yours does, you will be prompted to change your Username
Contact us at admin(at)forumosa(dot)com or @forumosa on Twitter or on our Facebook Page if you have any questions or problems logging back in

Problem with hosting setup?

Let us know how you feel about the website and tell us how it could improve. You can also send e-mail to admin (at) forumosa.com.

Moderators: Tempo Gain, ironlady

Forum rules
Let us know how you feel about the website and tell us how it could improve. You can also send e-mail to admin (at) forumosa.com if you have any problems accessing the forums

Problem with hosting setup?

Postby ryanjgillies » 23 Jun 2015, 15:20

For a few days now I've been visiting www.forumosa.com and thought the forum was down, as it keeps redirecting me to this page - https://www.forumosa.com/cgi-sys/defaultwebpage.cgi

However having followed a link from Google its obviously working just fine - is there a DNS issue going on or something?
Gillies' London Pride : Probably the best British Pub in Taiwan : Longtan, Taoyuan : Facebook
GoWest : British Beer and Cider in Taiwan : Remember, excessive drinking endangers health : Website : Facebook
User avatar
ryanjgillies
Grasshopper (cǎo měng)
 
Posts: 82
{ AUTHOR_TOPIC }
Joined: 01 Dec 2009, 05:31
Location: Longtan, Taoyuan County
In Taiwan since: 01 Mar 2012



Re: Problem with hosting setup?

Postby Charlie Jack » 25 Jun 2015, 16:31

ryanjgillies wrote:For a few days now I've been visiting http://www.forumosa.com and thought the forum was down, as it keeps redirecting me to this page - https://www.forumosa.com/cgi-sys/defaultwebpage.cgi

However having followed a link from Google its obviously working just fine - is there a DNS issue going on or something?


The board moved to a new server in early May. It may have something to do with that.

Since the move, sometimes I get a warning page similar to the one you linked to. I think it happens sometimes when I try to enter the board from a link on a Google search results page. But I think that at other times I don't have that problem.
Charlie Jack
Buxiban Laoban (bǔxíbān lǎobǎn)
Buxiban Laoban (bǔxíbān lǎobǎn)
 
Posts: 3788
Joined: 17 Mar 2007, 22:06



FRIENDLY REMINDER
   Please remember that Forumosa is not responsible for the content that appears on the other side of links that Forumosans post on our forums. As a discussion website, we encourage open and frank debate. We have learned that the most effective way to address questionable claims or accusations on Forumosa is by engaging in a sincere and constructive conversation. To make this website work, we must all feel safe in expressing our opinions, this also means backing up any claims with hard facts, including links to other websites.
   Please also remember that one should not believe everything one reads on the Internet, particularly from websites whose content cannot be easily verified or substantiated. Use your common sense and do not hesitate to ask for proof.




Return to Feedback



Who is online

Forumosans browsing this forum: No Forumosans and 0 guests

cron