Click here to go to our new forums at http://tw.forumosa.com
If you are a Forumosan Regular, when you log in for the FIRST TIME, you must RESET your password by using the Password Recovery system.

Usernames on the new forums must not contain any SPACES and must end with LETTER or a NUMBER; if yours does, you will be prompted to change your Username
Contact us at admin(at)forumosa(dot)com or @forumosa on Twitter or on our Facebook Page if you have any questions or problems logging back in

Hanyu Pinyin input for XP

Moderator: Mick

Hanyu Pinyin input for XP

Postby Poagao » 10 Jan 2003, 23:23

I'm having trouble getting my computer, recently upgraded to XP, to let me use Hanyu Pinyin to input traditional Chinese characters. It seems that, according to many websites such as http://www.ust.hk/itsc/desktop/pc/windowsxp/chinesefaq.html#hanyu, that my menu is lacking the "Microsoft New Phonetic IME 2002a" choice needed to allow one to input Chinese in HYPY. Is there any way to work around this? I've downloaded Microsoft's language packs, all to no avail.
User avatar
Poagao
"Drinks for the House!"
 
Posts: 4052
{ AUTHOR_TOPIC }
Joined: 16 Jul 2001, 16:01



Postby Alleycat » 10 Jan 2003, 23:45

Open the Regional and Language Control Panel. The second tab is for languages. Make sure the "Install Asian languages" box is checked. Click details and then add. Look for Chinese Taiwan. Then click for IME and look for New Phonetic.

HTH
User avatar
Alleycat
Second Landlord (èr fáng dōng)
Second Landlord (èr fáng dōng)
 
Posts: 2489
Joined: 04 Oct 2002, 15:16
Location: Alleycat's, baking pizza.



Postby Poagao » 11 Jan 2003, 00:39

As I said, that choice is not available on the menu in my system. The "Install Asian Langages" box is greyed out, but it is checked. The menu gives me all sorts of other Chinese input methods, Changjie, etc., but nothing with Hanyu Pinyin or the Microsoft one either. This is quite irritating.
User avatar
Poagao
"Drinks for the House!"
 
Posts: 4052
{ AUTHOR_TOPIC }
Joined: 16 Jul 2001, 16:01



Postby Southpaw » 11 Jan 2003, 10:10

in that ccase you already have it installed...wait let me see...assuming that you have chinese (taiwan) in your language bar, click on the lang bar 'eng' icon, click 'show lang bar', select chinese taiwan, go to tools, then properties......you will have a settings box open up...check that intelligent ime is checked..then move to the input tab..there you can select from an array of input methods. I hope that clears things up.
User avatar
Southpaw
High School Triad Member (gāozhōng liúmáng)
High School Triad Member (gāozhōng liúmáng)
 
Posts: 530
Joined: 24 Mar 2002, 17:01
Location: A2



Postby Alleycat » 11 Jan 2003, 10:21

Poagao:

I have the 2002a input on my machine, but it is not an option in that dropdown menu. I'm not keen on removing it, as I may not be able to reinstall it.

On a related note:

I have found the program to switch between ENG and CHN menus.

The page says I may not paste the link here, but just search microsoft.com for Traditional Chinese IMe.
User avatar
Alleycat
Second Landlord (èr fáng dōng)
Second Landlord (èr fáng dōng)
 
Posts: 2489
Joined: 04 Oct 2002, 15:16
Location: Alleycat's, baking pizza.



Postby Alleycat » 11 Jan 2003, 10:26

http://office.microsoft.com/downloads/2002/imecht.aspx

Are you logged on as an adminstrator?
User avatar
Alleycat
Second Landlord (èr fáng dōng)
Second Landlord (èr fáng dōng)
 
Posts: 2489
Joined: 04 Oct 2002, 15:16
Location: Alleycat's, baking pizza.



Postby Poagao » 11 Jan 2003, 10:33

Thanks, Southpaw and Alleycat, I think that did it. Or something. Anyway,
User avatar
Poagao
"Drinks for the House!"
 
Posts: 4052
{ AUTHOR_TOPIC }
Joined: 16 Jul 2001, 16:01



Postby Alleycat » 11 Jan 2003, 10:36

Poagao:

If it is not in the menu, it means it is installed. I just installed "Phonetic" and once I did the choice disappeared from the menu. 2002a is not I believe a choice. Just install "Phonetic."
User avatar
Alleycat
Second Landlord (èr fáng dōng)
Second Landlord (èr fáng dōng)
 
Posts: 2489
Joined: 04 Oct 2002, 15:16
Location: Alleycat's, baking pizza.



Postby ironlady » 11 Jan 2003, 11:19

I have a similar problem in WIn 2000 PRO...the option for Hanyu Pinyin simply is NOT included (English version) although I have installed both the Simplified and Traditional Chinese IMEs from Micro$oft. Any way around this? I have the so-called "natural input method" software but it's awful...hangs the system and causes strange codings.
Terry Waltz, Ph.D
Click here to Finally Learn Mandarin!
Squid for Brains Learning Games -- not your nainai's flash cards!
...although his father beat him every day, wishing him to learn the speech of Ts'e, it will be impossible for him [at least using current methods]...-Mencius
User avatar
ironlady
Golden Lotus (huángjīn liánhuā)
Golden Lotus (huángjīn liánhuā)
 
Posts: 8711
Joined: 13 Nov 2001, 17:01
Location: A place where people can't sleep or teach English in McDonald's
In Taiwan since: 20 Jun 1984
Gruntleness: Semi-gruntled



FRIENDLY REMINDER
   Please remember that Forumosa is not responsible for the content that appears on the other side of links that Forumosans post on our forums. As a discussion website, we encourage open and frank debate. We have learned that the most effective way to address questionable claims or accusations on Forumosa is by engaging in a sincere and constructive conversation. To make this website work, we must all feel safe in expressing our opinions, this also means backing up any claims with hard facts, including links to other websites.
   Please also remember that one should not believe everything one reads on the Internet, particularly from websites whose content cannot be easily verified or substantiated. Use your common sense and do not hesitate to ask for proof.
Next




Return to Technology



Who is online

Forumosans browsing this forum: No Forumosans and 4 guests